Incoherence de version

Installation & Configuration du logiciel
balooales
Gsup LEVEL 3
Messages : 58
Enregistré le : mer. 27 nov. 2019 19:00

gest8.png
gest8.png (49.86 Kio) Vu 1138 fois
Avatar du membre
Flox
Administrateur du site
Messages : 9225
Enregistré le : jeu. 21 juin 2012 19:00

Flox a écrit : mer. 7 juin 2023 14:47 et une impression écran de la page système.
GestSup: 3.2.47 | Debian: 12 | Apache: 2.4.59 | MariaDB: 11.4.2 | PHP: 8.3.9 | https://doc.gestsup.fr/
balooales
Gsup LEVEL 3
Messages : 58
Enregistré le : mer. 27 nov. 2019 19:00

gest9.png
gest9.png (129.09 Kio) Vu 1131 fois
Avatar du membre
Flox
Administrateur du site
Messages : 9225
Enregistré le : jeu. 21 juin 2012 19:00

Etes vous sur d'etre sur le bon serveur et bonne base de données.

Transmettez une impression écran complete de pma et gestsup incluant la barre d'adresse du navigateur
GestSup: 3.2.47 | Debian: 12 | Apache: 2.4.59 | MariaDB: 11.4.2 | PHP: 8.3.9 | https://doc.gestsup.fr/
balooales
Gsup LEVEL 3
Messages : 58
Enregistré le : mer. 27 nov. 2019 19:00

Oui j'en suis sur :
gest11.png
gest11.png (225.53 Kio) Vu 1128 fois
gest10.png
gest10.png (53.31 Kio) Vu 1128 fois
Avatar du membre
Flox
Administrateur du site
Messages : 9225
Enregistré le : jeu. 21 juin 2012 19:00

Vous n'êtes pas sur la bonne base de données, la base de données de votre serveur GestSup se nomme "bsup".
GestSup: 3.2.47 | Debian: 12 | Apache: 2.4.59 | MariaDB: 11.4.2 | PHP: 8.3.9 | https://doc.gestsup.fr/
balooales
Gsup LEVEL 3
Messages : 58
Enregistré le : mer. 27 nov. 2019 19:00

Ah ??

ou est ce que vous voyez ca je ne trouve pas de base Bsup
balooales
Gsup LEVEL 3
Messages : 58
Enregistré le : mer. 27 nov. 2019 19:00

Merci pour votre aide je vais contacter notre service info pour qu'ils vérifient les éléments qu'ils m'ont communiqué.
Avatar du membre
Flox
Administrateur du site
Messages : 9225
Enregistré le : jeu. 21 juin 2012 19:00

Le nom de la base de données est affichée sur la page système.

Cdt
GestSup: 3.2.47 | Debian: 12 | Apache: 2.4.59 | MariaDB: 11.4.2 | PHP: 8.3.9 | https://doc.gestsup.fr/
Répondre